users are not able to build site due to installation error with gatsby-plugin-gatsby-cloud
Incident Report for Gatsby Cloud
Resolved
Summary: We recently changed the way we add our gatsby cloud-specific plugins and there was a regression in the way that we had resolved the plugins leading to an error in loading the plugins. We released a hotfix in 4.15.1 that fixes this regression.
Posted May 25, 2022 - 06:23 PDT
Update
We are continuing to monitor for any further issues.
Posted May 25, 2022 - 06:17 PDT
Monitoring
We recently changed the way we add our gatsby cloud-specific plugins and there was a regression in the way that we had resolved the plugins leading to an error in loading the plugins. We released a hotfix in 14.15.1 that fixes this regression.
Posted May 25, 2022 - 06:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2022 - 05:11 PDT
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 05:10 PDT
This incident affected: API.