Degraded performance
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted May 31, 2021 - 07:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2021 - 06:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2021 - 06:20 PDT
Update
We continue to investigate the issue.
Posted May 31, 2021 - 05:54 PDT
Investigating
Build activities take longer than expected to be reported
Posted May 31, 2021 - 05:21 PDT
This incident affected: Gatsby API and Gatsby Cloud Instances.