Hosting Responding with Errors
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 05:06 PDT
Monitoring
The issue has been resolved by our CDN provider and is being monitored.
Posted Jun 08, 2021 - 04:01 PDT
Identified
Our CDN provider is having an outage. We are working with them to resolve this as soon as possible.
Posted Jun 08, 2021 - 03:13 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 03:07 PDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 03:02 PDT
This incident affected: Gatsby Hosting.