Users are seeing their builds not complete and time out.
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 13:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 12:13 PST
Identified
We have identified the issue and are working on a resolution. The user experience is a build that does not get completed and just times out after some time.

This issue is limited to Pull Request Builds (PR Builds) and Free tier builds.

Cloud builds on production branches and in CMS preview are unaffected.
Posted Feb 22, 2022 - 11:57 PST