Delays in some Firebase deployments
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 07:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2020 - 01:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2020 - 17:34 PDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2020 - 14:52 PDT
This incident affected: Gatsby Cloud Instances.