Deploying sites to Gatsby Hosting
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 00:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 00:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2021 - 23:38 PDT
Investigating
Deploying new sites or builds to Gatsby Hosting is currently degraded. Sites already deployed are not impacted and continue to serve traffic correctly.
Posted Jun 03, 2021 - 23:38 PDT
This incident affected: Gatsby Hosting.