Some static assets are being returned as 404.
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 13:35 PDT
Update
We are currently testing a solution.
Posted Aug 12, 2021 - 11:32 PDT
Identified
Gatsby Hosting: We have identified a problem with static assets that contain a space in their URL. We are currently working in a fix.
Posted Aug 12, 2021 - 09:08 PDT
This incident affected: Gatsby Hosting.