Builds failing at uploading state.
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 14:12 PST
Monitoring
We have identified and implemented a fix. We will be monitoring.
Posted Jan 31, 2022 - 11:59 PST
Investigating
We are currently investigating an issue that affects customers using DSG/Functions pages. For those customers their build will fail in the uploading state.
Posted Jan 31, 2022 - 11:16 PST
This incident affected: Functions.