Periodic slowdowns in API response time
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 15:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 13:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 11:10 PST
This incident affected: Gatsby Frontend and Gatsby API.