Customers are seeing builds in a stuck state.
Incident Report for Gatsby Cloud
Resolved
We identified a solution, tested it and we are now done monitoring it.
Posted Dec 07, 2021 - 22:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 18:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2021 - 18:24 PST
Investigating
We have identified that some customers builds are in a stuck state.
Posted Dec 07, 2021 - 17:16 PST
This incident affected: Gatsby Cloud Instances.