Gatsby Dashboard is down and Gatsby cloud builds are failling
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 22:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2023 - 21:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2023 - 21:47 PST
Investigating
We are currently investigating an issue causing Gatsby Cloud dashboard to be down and Gatsby cloud builds to fail.
Posted Feb 04, 2023 - 21:44 PST
This incident affected: Dashboard and Builds.