Customer deploys are experiencing issues
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 09:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 08:17 PDT
Investigating
We are currently investigating an issue where customer deployments are failing.
Posted Jul 14, 2021 - 07:52 PDT
This incident affected: Gatsby Hosting.