Failed Builds and Authentication for Github API Incident
Incident Report for Gatsby Cloud
Resolved
Github reports that normal operations were restored at 16:01 UTC.
Posted Mar 17, 2022 - 09:24 PDT
Update
The outage at Github (https://www.githubstatus.com/incidents/sksd097hm0y5) may manifest in several ways for users that use Gatsby Cloud with Github:
- You may have issues logging into Gatsby Cloud via Github
- Builds may fail, including data updates, code updates for Preview, Builds and PR Builds
Posted Mar 17, 2022 - 08:48 PDT
Monitoring
We are aware of an outage at GitHub that is affecting authentication with GitHub and other services that rely on the GitHub API. We are monitoring the situation at this time.
Posted Mar 17, 2022 - 08:32 PDT
This incident affected: Third-Party (GitHub API Requests, GitHub Git Operations).