Some Customers Experiencing Builds Failing With No Error Logs
Incident Report for Gatsby Cloud
Resolved
We have confirmed this incident to be resolved.
Posted Jun 29, 2023 - 11:44 PDT
Monitoring
We're continuing to track the upstream fixes and will provide an additional update once we've confirmed the issue to be fully resolved on our end.
Posted Jun 29, 2023 - 11:27 PDT
Update
We are continuing to monitor the situation.
Posted Jun 29, 2023 - 11:08 PDT
Identified
We've determined our build service to be impacted by an upstream GitHub outage: https://www.githubstatus.com/. Our team is continuing to monitor the situation to ensure that builds are again operational as soon as possible.
Posted Jun 29, 2023 - 11:08 PDT
This incident affected: Builds.