CMS Previews: Users seeing Queued builds not being processed
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 08:02 PST
Identified
We identified the issue and are currently testing a solution. Thank you for your patience.
Posted Jan 28, 2022 - 07:35 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2022 - 07:34 PST