Gatsby Functions are returning 503 Internal Server Error
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 09:57 PST
Monitoring
A fix has been implemented, functions are now resolving correctly. We are monitoring.
Posted Nov 29, 2021 - 09:11 PST
Update
We are continuing to investigate an issue in our function service that is causing Gatsby Cloud Functions to return an internal server error.
Posted Nov 29, 2021 - 08:33 PST
Investigating
We are currently investigating this issue.
Posted Nov 29, 2021 - 06:47 PST
This incident affected: Gatsby Functions/SSR.