Builds not deploying to third-party hosting providers
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved. Summary of the issue: A commit was merged to the logging service that incorrectly returned within a function before the code blocks that execute 3rd party Deploys started.
Posted Aug 30, 2022 - 07:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 04:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2022 - 04:03 PDT
Investigating
We are currently investigating this issue.
Posted Aug 30, 2022 - 03:03 PDT