GitLab Integration Errors
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved. We have contacted all of the customers that were experiencing Gitlab connection issues and have provided steps to fix the underlying Gitlab connection problem. If you are still having Gitlab connection issues, please contact support and we will provide instructions on how you can reauthenticate with your Gitlab account.
Posted May 19, 2022 - 07:55 PDT
Identified
We are currently working on a fix for this issue with customers that are still experiencing Gitlab integration problems.
Posted May 18, 2022 - 11:33 PDT
Investigating
There are still some customers reporting Gitlab integration errors. Gitlab recently updated how tokens are handled with their API to require the tokens to be refreshed every 2 hours. Github and Bitbucket integrations are not impacted by this incident.
Posted May 18, 2022 - 11:32 PDT