Users may experience timeouts when deploying sites
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 12:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 10:40 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2020 - 09:52 PDT
This incident affected: Gatsby Cloud Instances.