Google Cloud Platform infrastructure restarts
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 03:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 02:54 PST
Identified
A number of infrastructure components have restarted and are in a bad state. Users can expect queued builds as the engineering team gets the infrastructure back to status quo
Posted Jan 21, 2021 - 23:55 PST
This incident affected: Gatsby Cloud Instances.