Dashboard down
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 10:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 10:19 PST
Identified
We are reverting a recent release that we believe caused this issue
Posted Feb 26, 2021 - 10:13 PST
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 10:03 PST
This incident affected: Gatsby Frontend and Gatsby API.