Dashboard is Inaccessible for Users
Incident Report for Gatsby Cloud
Resolved
The incident has been resolved and the dashboard is fully functional again.
Posted Oct 20, 2022 - 19:30 PDT
Monitoring
We have rolled out a fix and the dashboard is accessible again. We'll continue to monitor.
Posted Oct 20, 2022 - 19:07 PDT
Investigating
We are aware of gatsbyjs.com/dashboard being inaccessible for some users, and are currently investigating the issue.
Posted Oct 20, 2022 - 18:27 PDT
This incident affected: Dashboard.