Some sites may experience build delays
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 05:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 22:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 11:24 PDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2020 - 09:38 PDT
This incident affected: Gatsby Cloud Instances.