Gatsby Cloud hosted sites return service unavailable.
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 09:40 PDT
Update
We have identified the cause of the errors and a fix is in place.
Posted Sep 30, 2022 - 09:39 PDT
Monitoring
Sites are functioning normally. We continue to monitor.
Posted Sep 30, 2022 - 07:33 PDT
Update
Error rates are decreasing across the platform and affected sites are starting to return 200 status codes. We are continuing to investigate.
Posted Sep 30, 2022 - 07:09 PDT
Investigating
Some sites hosted with Gatsby Cloud hosting are intermittently returning Service Unavailable. The team is actively investigating.
Posted Sep 30, 2022 - 06:52 PDT
This incident affected: Hosting.