Users are seeing a deployment failure
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 14:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 13:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2022 - 12:44 PDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2022 - 11:28 PDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2022 - 11:28 PDT
This incident affected: Hosting.