Users are unable to connect new Netlify deployment integrations
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 13:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 13:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2020 - 12:21 PDT
Investigating
Users are currently unable to add new deployment integration connections to Netlify. Already existing Netlify deployment integration connections are not affected.
Posted Sep 08, 2020 - 12:07 PDT
This incident affected: Gatsby Frontend.