Gatsby Preview reporting 5xx errors
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 12:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 11:49 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2021 - 10:37 PST
Identified
We have found an issue in Gatsby Preview run settings. We will need to do a rolling restart of customer Preview containers. This may be disruptive to current builds in progress. Gatsby Cloud will be spinning up new containers for customers in this state.
Posted Feb 01, 2021 - 10:37 PST
This incident affected: Gatsby Cloud Instances.