Builds stuck in Queued Status or Timing out
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 09:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 09:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 08:15 PDT
This incident affected: Gatsby API and Gatsby Cloud Instances.