Users may experience timeouts when deploying sites
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 07:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 22:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 20:42 PDT
Investigating
We are currently investigating this issue.
Posted Jun 17, 2020 - 20:00 PDT
This incident affected: Gatsby Frontend and Gatsby Cloud Instances.