New sites, or sites that update dependencies, using NPM and Node 16 may be experiencing build failures.
Incident Report for Gatsby Cloud
Resolved
This issue has been resolved, and all impacted sites have been upgraded to a new version of the Builds Runner which is pinned (currently) to Node@16.15.0.
Posted Jun 03, 2022 - 15:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 14:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2022 - 13:10 PDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 13:05 PDT
Investigating
We are currently investigating this issue.
Posted Jun 03, 2022 - 13:02 PDT
This incident affected: API and Webhooks.