API Errors
Incident Report for Gatsby Cloud
Resolved
An incorrect certificate was applied to our infrastructure. We have rolled back that change and should be operational.
Posted Aug 06, 2020 - 07:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 07:46 PDT
Identified
We have found certification errors for `*.gatsbyjs.com` paths in Gatsby Cloud
Posted Aug 06, 2020 - 07:34 PDT
Investigating
We are currently investigating this issue.
Posted Aug 06, 2020 - 07:23 PDT
This incident affected: Gatsby API.