Performance Degradation in SSR and Builds
Incident Report for Gatsby Cloud
Resolved
GCP has solved their problem. We have tested our services and we are back to normal.
Posted May 06, 2022 - 11:27 PDT
Update
GCP continue to have the issue. We continue to monitor the situation with them.
Posted May 06, 2022 - 09:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2022 - 05:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2022 - 05:59 PDT
This incident affected: Third-Party (Google Cloud Platform Google Compute Engine).