Elevated number of 503s and 404s
Incident Report for Gatsby Cloud
Resolved
The incident has been resolved.
Posted Feb 22, 2023 - 18:01 PST
Monitoring
The number of 503s and 404s has gone back to a normal level. We will continue to monitor the systems affected.
Posted Feb 22, 2023 - 17:21 PST
Update
We are still investigating the issue.
Posted Feb 22, 2023 - 16:39 PST
Investigating
We are seeing an increase in 503s and 404s for images on a number of sites.
Posted Feb 22, 2023 - 16:09 PST
This incident affected: Hosting and Image CDN.