Some builds are not showing as completed in Gatsby Cloud Dashboard
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 16:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 15:32 PDT
Investigating
There are some builds in the Gatsby Cloud Dashboard that are building successfully but are not showing as completed. This is showing up as a build timer that continues to increment even though the build succeeds and is published. While this isn't impacting the functionality of the service, it is a confusing experience. We are investigating the cause of the issue and will provide updates shortly.
Posted Jul 28, 2022 - 15:21 PDT
This incident affected: Dashboard.