Notifications to source providers regarding deploy previews are not linking to actual deploy previews
Incident Report for Gatsby Cloud
Resolved
Fix fully rolled out in production. Existing messages on PRs will remain as it is until the next build for the same PR happens, which will then update the existing message.
Posted Nov 25, 2021 - 07:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 07:32 PST
Identified
Users are still able to get to the previews by using Gatsby cloud. We are implementing a fix right now.
Posted Nov 25, 2021 - 07:15 PST
This incident affected: Gatsby API.