Gatsby Functions are currently returning 502 Bad Gateway
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Oct 24, 2021 - 21:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2021 - 18:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2021 - 18:25 PDT
Update
We continue to investigate the issue.
Posted Oct 24, 2021 - 17:29 PDT
Investigating
We are currently investigating this issue.
Posted Oct 24, 2021 - 16:36 PDT
This incident affected: Gatsby Functions.