Gatsby-telemetry and gatsby-plugin-gatsby-cloud dependency issue.
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 21:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 20:57 PDT
Update
We have opened a PR for gatsby-plugin-gatsby-cloud https://github.com/gatsbyjs/gatsby/pull/32047 to remedy this issue.
Posted Jun 22, 2021 - 18:59 PDT
Identified
We have identified a dependency issue with Gatsby-telemetry and gatsby-plugin-gatsby-cloud dependency, we are working in addressing the issue. If you encounter this problem you can do the following:
-Upgrade to gatsby v3.8
-Install gatsby-plugin-gatsby-cloud at v2.7.0 if you are not using the latest Gatsby and cannot upgrade to v3.8

The following PRs contain information about the issue:
https://github.com/gatsbyjs/gatsby/pull/31831
https://github.com/gatsbyjs/gatsby/pull/31833
Posted Jun 22, 2021 - 18:20 PDT
This incident affected: Gatsby Cloud Instances.