Gatsby hosting: We are investigating an elevated number of 503s
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 14:35 PDT
Update
Gatsby CDN is back to normal.
Posted Apr 13, 2022 - 14:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 14:20 PDT
Identified
We have identified the problem and are currently working a solution. This problem is only affecting Image CDN users.
Posted Apr 13, 2022 - 14:04 PDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2022 - 13:45 PDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2022 - 13:27 PDT
This incident affected: Dashboard, Hosting, and Image CDN.