Deploys Failing
Incident Report for Gatsby Cloud
Resolved
Systems are fully operational. We continue to analyze the event as well as monitor for any further degradation of performance or increased error rates.
Posted Apr 15, 2021 - 13:18 PDT
Monitoring
A fix is in place for the current issue and we are actively monitoring the results.
Posted Apr 15, 2021 - 09:56 PDT
Investigating
Some deploys are currently failing with the error "Could not load the default credentials.". We are currently investigating.
Posted Apr 15, 2021 - 08:07 PDT
This incident affected: Gatsby Hosting.