Some static assets are returning 404 Not Found
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 13:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 09:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2021 - 08:06 PDT
Investigating
We are currently investigating this issue.
Posted Aug 16, 2021 - 07:05 PDT
This incident affected: Gatsby Hosting.