Github outage impacting builds and authentication
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 10:02 PDT
Monitoring
Github is experiencing degraded performance (https://www.githubstatus.com/incidents/tyc8wpsgr2r8). You may experience failed builds (if your VCS is Github) without logs and have issues logging in via Github.
Posted Mar 23, 2022 - 08:10 PDT
This incident affected: Dashboard.