Experiencing database performance issues
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 14:45 PDT
Update
We are continuing to monitor.
Posted Apr 22, 2021 - 13:31 PDT
Monitoring
The issue was identified and a fix was applied. We will continue to monitor the situation.
Posted Apr 22, 2021 - 10:32 PDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 10:31 PDT
Investigating
We are currently investigating an issue that is affecting our DB instances. This is causing some slowness in our systems.
Posted Apr 22, 2021 - 10:22 PDT
This incident affected: Gatsby API and Gatsby Cloud Instances.