Content Sync is down for some customers
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted May 16, 2022 - 11:13 PDT
Monitoring
A fix has been implemented and we are currently monitoring.
Posted May 16, 2022 - 11:07 PDT
Identified
The issue has been identified and we are currently implementing a fix.
Posted May 16, 2022 - 10:36 PDT
Investigating
Content Sync is down because of an error returned by a Gatsby Function. Gatsby Functions are still up for customers, this is limited to Gatsby's Content Sync preview service.
Posted May 16, 2022 - 10:19 PDT
This incident affected: Functions.