Installation error with gatsby-plugin-gatsby-cloud in subfolders
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted May 25, 2022 - 15:21 PDT
Update
We are continuing to monitor for any further issues.
Posted May 25, 2022 - 15:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 14:47 PDT
Update
We are continuing to work on a fix for this. The only builds that are being impacted are preview builds for customers that use workspaces in their package.json file and have updated their Gatsby version in the last 24 hours.
Posted May 25, 2022 - 13:08 PDT
Identified
Sites on Gatsby Cloud that have updated to the newest version of Gatsby and are using workspaces in package.json are still seeing installation errors on their builds. This is a continuation of the previous incident and we are currently working on a fix.
Posted May 25, 2022 - 09:29 PDT
This incident affected: API.