Users might experience CMS Preview not being triggered
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 14:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 12:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 12:31 PST
Investigating
We are currently investigating this issue.
Posted Nov 11, 2021 - 12:24 PST
This incident affected: Gatsby Webhooks.