Gatsby Functions are currently returning 502 Bad Gateway
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 13:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 07:49 PDT
Update
We are continuing to investigate this issue.
Posted Oct 26, 2021 - 07:47 PDT
Investigating
We are currently investigating this issue.
Posted Oct 26, 2021 - 07:46 PDT
This incident affected: Gatsby Functions.