Delays in image processing
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 08:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 06:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 06:22 PDT
Investigating
We are currently experiencing delays with cloud image processing.
Posted Aug 13, 2020 - 04:24 PDT
This incident affected: Gatsby Cloud Instances.