Broken DNS
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 10:43 PST
Monitoring
Fix applied, still confirming resolution
Posted Nov 17, 2020 - 10:35 PST
Update
A fix is being applied now
Posted Nov 17, 2020 - 09:37 PST
Identified
We have identified a problem with all DNS requests in Cloud Instances, and a rolling out a fix
Posted Nov 17, 2020 - 09:07 PST
This incident affected: Gatsby Cloud Instances.