Certain Customers Experiencing Intermittent Build Timeouts
Incident Report for Gatsby Cloud
Resolved
We have confirmed this incident to be resolved, and the 500 errors to be fully mitigated across each impacted site.
Posted Aug 08, 2023 - 13:28 PDT
Monitoring
Our logging confirms there to be a reduced rate of 500 errors across impacted sites. We're continuing to work to identify the root cause and monitor for any further issues.
Posted Aug 08, 2023 - 08:52 PDT
Update
We are continuing to investigate the cause of this issue, and working with our upstream vendors to implement a solution as quickly as possible.
Posted Aug 08, 2023 - 05:07 PDT
Investigating
We're seeing multiple instances of builds intermittently timing out and failing with `500` errors. We're currently investigating this issue.
Posted Aug 07, 2023 - 06:21 PDT
This incident affected: Builds.