We are investigating a performance degradation on customer builds.
Incident Report for Gatsby Cloud
Resolved
All of our systems are now fully operational.
Posted May 28, 2021 - 12:05 PDT
Monitoring
We have rolled out an updated SSD to enhance our Standard and Free tier disk IO. We will continue to monitor.
Posted May 28, 2021 - 10:16 PDT
Identified
We have identified an issue affecting disk IO for some customers and are working on a fix
Posted May 28, 2021 - 09:49 PDT
Update
We are continuing to investigate this issue.
Posted May 28, 2021 - 08:00 PDT
Investigating
We are currently investigating this issue.
Posted May 28, 2021 - 07:59 PDT
This incident affected: Gatsby API and Gatsby Cloud Instances.